mstsc远程报:这可能是由于CredSSP 加密Oracle修正的

win10很完美,用的也很舒服!当然人无完人,也总有不尽如人意的时候。比如说我们经常用的远程mstsc,就出现了一个坑,既然出现坑了,我们就得把坑解决掉吧!下面就记录一下这个坑的解决方法。

远程桌面连接时,提示身份验证错误:要求的函数不正确解决办法

图片 1

问题

windows 版本 10.0.17134,安装最新补丁后无法远程 windows server 2008、2013、2016 服务器

报错信息如下:出现身份验证错误,要求的函数不受支持  可能是由于 CredSSP 加密 Oracle 修正。

图片 2

微软给出解决方案:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

本文地址:https://www.cnblogs.com/yilezhu/p/9327358.html
作者:yilezhu

解决方法

将默认设置从 “易受攻击” 更改为 “缓解” 的更新。

相关的 Microsoft 知识库编号已在 CVE-2018-0886 中列出。

本文由最新澳门网站网址游戏发布于产品展示,转载请注明出处:mstsc远程报:这可能是由于CredSSP 加密Oracle修正的

您可能还会对下面的文章感兴趣: